Page tree
Skip to end of metadata
Go to start of metadata

1. Allgemeines zu OneNote

Auf Windows 10 ist die Microsoft OneNote-App (offizieller Name: OneNote for Windows 10 als digitales Notizbuch standardmässig installiert. Wenn das nicht der Fall sein sollte, kann man OneNote via Microsoft Store oder App Store installieren.

Man kann OneNote online im Browser nutzen, viel praktischer ist es aber, die App zu nutzen; sie kann auf Laptop, Handy oder Desktop installiert werden. Die Daten werden online auf OneDrive gespeichert und mit den verschiedenen Endgeräten synchronisiert. Mit den bereits synchronisierten Seiten kann offline gearbeitet werden.

Man kann Notizbücher sowohl auf einem privaten wie auch auf dem KSZ-EDU-Konto einrichten und die Konten parallel nutzen. Notizbücher auf KSZ-EDU werden nicht mehr synchronisiert beim Verlassen der KSZ; Notizbücher, welche auf einem privaten Konto erstellt werden, funktionieren unabhängig vom KSZ-EDU-Konto und bleiben beim Verlassen der KSZ erhalten.

1.1. Verschiedene OneNote-Versionen, OneNote Desktop

Neben der OneNote-App für Windows 10 gibt es für Windows auch die OneNote Desktop-Version (ehemals OneNote 2016). Beide Versionen bestehen nebeneinander, haben ein leicht anderes Layout und andere Bearbeitungsfunktionen. Die Nutzeroberfläche von OneNote Desktop gleicht derjenigen von Word und ist für den Gebrauch auf dem Desktop optimiert, die OneNote App für den Gebrauch auf Tablets und Arbeit mit einem Stift.

Ein wichtiger Unterschied ist, dass OneNote Desktop die OneNote-Notizbücher auf OneDrive auch lokal speichert (→ OneNote Desktop-Sicherungen befinden sich standardmässig unter folgendem Dateipfad: C:\Users\*Benutzername*\AppData\Local\Microsoft\OneNote\16.0\Sicherung), wohingegen in der OneNote-App alles nur in der Cloud gespeichert wird (d.h. natürlich speichert OneNote Daten in einem Cache-Ordner unter AppData/Local/Packages, damit man auch offline arbeiten kann, Aber auf diese Daten kann nicht direkt zugegriffen werden).

Man kann die OneNote Desktop-App hier herunterladen: https://www.onenote.com/download?omkt=de-DE; das Kursnotizbuch-Add-In dazu kann hier separat heruntergeladen werden: https://www.onenote.com/classnotebook

Das Layout von OneNote Desktop sieht wie folgt aus:

Die Abschnitte des geöffneten Notizbuchs sind oben als Reiter angeordnet und es stehen z.B. mehr Formatierungsoptionen zur Verfügung als in der OneNote for Windows 10-App.

Zum Vergleich das Layout der OneNote for Windows 10-App:

1.2. Neues privates Notizbuch erstellen

Nach dem Öffnen der OneNote-App erscheint mindestens ein Standard-Notizbuch, welches automatisch erstellt wird. Im Gegensatz zum Kursnotizbuch kann ein privates Notizbuch direkt in der OneNote App erstellt werden (→  Erstellen von Kursnotizbüchern: siehe hier). Dazu klickt man neben dem Buch-Symbol auf den Namen des Notizbuchs. So erscheint die Liste der bereits auf dem Gerät geöffneten Notizbücher und man kann hier auch neue Notizbücher erstellen, indem man auf Notizbuch hinzufügen klickt.

  • Im nächsten Fenster wählt man das Konto, auf welchem das Notizbuch erstellt werden soll (für ein privates Notizbuch wählt man also das private Konto), gibt den Namen ein und klickt dann auf Notizbuch erstellen.


Wenn man ein neues Konto hinzufügen möchte, geht man wie folgt vor: oben rechts in der OneNote-App mit einem Klick auf die 3 Punkte auf Einstellungen -> Konten -> Konto hinzufügen klicken:

Man kann mit mehreren Microsoft-Konten gleichzeitig verbunden sein und bleibt nach der erstmaligen Anmeldung auf dem Konto angemeldet. So kann man verschiedene Notizbücher von verschiedenen Konten (und auf verschiedenen Geräten) gleichzeitig geöffnet haben.

1.3. Öffnen von weiteren Notizbüchern,  Öffnen von Notizbüchern auf einem neuen Gerät, mehrere Konten

N.B.: Notizbücher, welche bereits auf einem anderen Gerät erstellt wurden (oder auf Teams/SharePoint, im Fall von Kursnotizbüchern), müssen auf jedem Gerät zuerst einmalig geöffnet werden. Danach bleiben die Notizbücher auf dem Gerät geöffnet, ausser man schliesst sie manuell wieder (Rechtsklick auf den Notizbuchnamen und Schliessen auswählen).

Nach dem Öffnen der OneNote-App erscheint mindestens ein Standard-Notizbuch, welches automatisch erstellt wird. Falls die OneNote-App zuerst mit einem privaten Konto installiert wurde, und man ein Kursnotizbuch öffnen möchte, muss man sich zuerst mit dem KSZ-Konto anmelden. Verschiedene Nutzerkonten können gleichzeitig angemeldet sein.

Private Notizbücher, welche auf einem anderen Gerät oder online erstellt wurden (oder auch Kursnotizbücher, deren Name bekannt sind), können direkt in der App geöffnet werden ð dazu neben dem Bücher-Symbol auf Notizbücher und dann unten auf weitere Notizbücher klicken:

Falls das Notizbuch dort nicht erscheint, ist Microsoft mit dem Synchronisieren noch nicht so weit. Es kann aber beim ersten Öffnen manchmal länger dauern. Dann loggt man sich am besten auf OneNote online ein https://www.onenote.com/ ein, geht dort auf meine Notizbücher (oder geteilt mit mir), klickt das gewünschte Notizbuch an und wählt dann oben Öffnen in der App.

Wenn man ein Kursnotizbuch öffnen möchte, muss man sich zuerst einmalig mit dem KSZ-Konto anmelden. Verschiedene Nutzerkonten können gleichzeitig angemeldet sein.

Für das Öffnen von Kursnotizbüchern wie folgt vorgehen:

  • Teams-Kursnotizbücher zuerst auf Team, im Reiter Kursnotizbuch, öffnen, dort auf in der App öffnen klicken
    Achtung: Falls man in einem Browser schon mit einem privaten Microsoft-Konto eingeloggt ist: entweder den Link in einem anderen Browser öffnen (in dem man nicht eingeloggt ist), oder abmelden, Browser schliessen, neu mit dem KSZ-Login anmelden. 
  • andere (Kurs-)Notizbücher: entweder mit dem Zugangslink öffnen, welchen die Lehrperson zur Verfügung stellt oder sich im Browser auf der Seite https://www.onenote.com/ einloggen; dann zu OneNote wechseln und dort auf meine Notizbücher oder geteilt mit mir, dort das gewünschte Notizbuch anklicken und oben Öffnen in der App wählen

Aber auch wenn das Notizbuch geöffnet ist, kann es sein, dass die Inhalte lokal nicht aktualisiert werden. Es kann zum Beispiel passieren, dass ein hinzugefügter Abschnitt einfach nicht erscheint. Dieses Problem sollte sich lösen lassen, indem man mit der rechten Maustaste auf den Namen des Notizbuchs klickt und dann Synchronisieren -> dieses Notizbuch synchronisieren anwählt: 

Im gleichen Menü, also ebenfalls mit einem rechten Mausklick auf den Namen des Notizbuchs kann man das Notizbuch auf dem aktuellen Gerät schliessen (jedoch nicht löschen, das ist nur direkt auf OneDrive möglich).

1.4. Speicherort der Notizbücher

Der Speicherort aller Notizbücher ist OneDrive online (privates Microsoft-Konto oder Schulkonto); der Speicherort der Kursnotizbücher an unserer Schule ist der KSZ-OneDrive (-> Login via Microsoft OneDrive Webseite mit dem KSZ-Login) bei Kursnotizbüchern, welche in direkt auf Teams erstellt wurden. Auf OneDrive kann man nicht mehr benötigte Notizbücher auch löschen (-> weitere Informationen zu OneDrive siehe hier.


Gut zu wissen: im lokalen KSZ-OneDrive-Desktop-Ordner gibt es zwar die automatisch erstellten Verzeichnisse namens Notebooks und Class Notebooks, darin sind aber nur Links zu den Online-Notizbüchern, nicht deren Inhalte. Hier ist eine Anleitung zur manuellen Sicherung von OneNote Kursnotizbüchern zu finden.

Der Speicherort der Kursnotizbücher, welche auf Teams erstellt wurden, ist hingegen im SharePoint-Bereich des entsprechenden Kurses zu finden: (https://eduzg.sharepoint.com/ →  zuerst das Kurs-Team mit dem Namen suchen -> Webseiteninhalte -> Webseitenobjekte)

2. Class Notebook/Kursnotizbuch

Auf der Seite OneNote for education findet ihr viele nützliche Tutorials für Einsteiger und Fortgeschrittene.

2.1. Kursnotizbuchtools

2.1.1. Kursnotizbuchtools aktivieren

Um in der OneNote-App mit den spezifischen Kursnotizbuchtools zu arbeiten, muss möglicherweise zuerst die Option Kursnotizbuchtools aktiviert werden. Dazu rechts oben im Dreipunkte-Menü die Einstellungen wählen:

 dann Optionen:

→  Kursnotizbuchtools einschalten.

2.1.2. Funktionen der Kursnotizbuchtools

Die spezifischen Kursnotizbuchtools befinden sich im Reiter Kursnotizbuch. Dort kann man z.B. den Schüler*innen eine Seite verteilen. Dies macht vor allem Sinn, wenn die Lehrperson diese Seite später überprüfen möchte, ansonsten können die Schüler*innen die Arbeitsblätter auch selbst aus der Inhaltsbibliothek kopieren.

Ist eine Seite verteilt worden, kann die Lehrperson später auf Arbeit der Schüler überprüfen klicken. Es öffnet sich ein Fenster, in dem die Lehrperson direkt auf die verteilte Seite im jeweiligen Abschnitt der Schüler*innen navigieren kann, um diese so zu korrigieren.

Bei Teams-Kursnotizbüchern kann auch mit dem Baustein «Aufgabe» eine terminierte Aufgabe erstellt werden, bei der eine OneNote-Seite an die Schüler*innen verteilt wird zum Lösen der Aufgabe.

Im Reiter Kursnotizbuch befinden sich auch die Funktionen Schüler*innen hinzufügen und Kursnotizbuch verwalten; wenn man mit dem Mauszeiger über die Icons fährt, werden die Funktionen eingeblendet und man wird beim Draufklicken auf die Classnotebook-Webseite weitergeleitet. Dort findet man auch den Zugangslink zum Kursnotizbuch.

2.2. Class Notebook einrichten

  • Option 1: Kursnotizbuch integriert in Teams

Wer mit Teams arbeitet, kann auch ein Kursnotizbuch direkt auf Teams einrichten. Dazu wird zuerst das Kursteam für die Klasse erstellt (Anleitung siehe hier), danach kann ein Kursnotizbuch zu diesem Team eingerichtet werden, und zwar im geöffneten Klassenteam, oben in der Mitte im Reiter Kursnotizbuch, Anleitung siehe hier.


  • Option 2: Kursnotizbuch ohne Teams erstellen

Um ein OneNote Kursnotizbuch zu erstellen und es zu verwalten, muss man sich mit dem KSZ-Login (kürzel@ksz.edu-zg.ch) einloggen auf: https://www.onenote.com/edu/classnotebook

Nach dem Einloggen Kursnotizbuch erstellen auswählen.



Auf nächster Seite: Schritt für Schritt den Anweisungen folgen.

Der Name des Kursnotizbuchs ist frei wählbar und man kann Schüler*innen und Lehrpersonen durch Tippen von Vornamen(Leerschlag)Nachnamen hinzufügen. Es ist auch möglich, eine Lehrperson als Schüler*in hinzuzufügen oder Schüler*innen die Rolle einer Lehrperson zuzuteilen.

Tipp: Am Anfang nicht zu viele Abschnitte erstellen; diese können im Nachhinein hinzugefügt werden, aber nicht mehr für alle SuS gelöscht werden (bzw. nur manuell/einzeln).

2.3. Einschreiben ganzer Klassen

Anstatt einzelne Schüler*innen hinzuzufügen, kann die ganze Klasse wie folgt hinzugefügt werden:

Man tippt man z.B. "Z-20-DE-" (20 steht für das Schuljahr 2020-21) in das Eingabefeld ein, und wartet einen Augenblick, um die entsprechende Auswahl zu erhalten.

Der Vollständige Kursname lautet wie folgt:

"Z-Schuljahr-Fachkürzel-Klasse-Lehrpersonenkürzel", also z.B. Z-20-FR-6C-must-> so werden alle SuS der Klasse hinzugefügt.

2.4. Hinzufügen und Entfernen von einzelnen Schüler*innen

Auf der gleichen Webseite https://www.onenote.com/edu/classnotebook oder direkt in der OneNote App im Reiter Kursnotizbuch mit einem Klick auf das Personen-Icon können später auch einzelne Teilnehmende zum Notizbuch hinzugefügt oder entfernt werden:

Man kann die Rechte auch direkt im Notizbuch anpassen, in der OneNote App geschieht dies über die Funktion Teilen -> Klick auf die 3 Punkte -> Zugriff verwalten:

Im Menü Zugriff verwalten sieht man die eingeschriebenen Besitzer*innen und Schüler*innen und kann bei diesen durch das Setzen des Häckchens festlegen, dass das Notizbuch nicht mehr mit ihnen geteilt wird, d.h. sie haben dann keinen Zugriff mehr darauf.

 

Bei Kursnotizbüchern, welche auf Teams erstellt wurden, wird der Zugriff direkt über die Mitgliederverwaltung auf Teams geregelt, siehe hier.

2.5. Bereich nur für Lehrperson hinzufügen

Auf der Webseite https://www.onenote.com/edu/classnotebook (oder direkt in der App -> Reiter Kursnotizbuch -> Notizbücher verwalten) können Kursnotizbuchbesitzer*innen auch einen Teacher only-Bereich hinzufügen, dieser ist für Schüler*innen nicht sichtbar.

Bei Kursnotizbüchern, welche auf Teams erstellt wurden, wird der Nur-für-Lehrer-Bereich automatisch hinzugefügt.

2.6. SuS zu einem OneNote-Kursnotizbuch einladen

2.6.1. Anmeldung bei Office 365

Damit SuS auf dem Kursnotizbuch arbeiten können, müssen sie bei Office 365 angemeldet sein. Dafür dürfen sie nicht einen eventuell schon vorhandenen privaten Account verwenden.

Wenn das Kursnotizbuch fertig eingerichtet ist, immer noch auf der Webseite https://www.onenote.com/edu/classnotebook, erscheint auf der letzten Seite ein Link zum Notizbuch, der mit den Schüler*innen geteilt werden kann. Normalerweise erhalten die Schüler*innen automatisch eine Mail mit dem Zugangslink.

Auf der gleichen Webseite kann auch eine weitere Lehrperson hinzugefügt werden, so kann das Kursnotizbuch mit Kolleg*innen geteilt werden.

Manchmal klappt das nicht auf Anhieb. Dann öffnen die Schüler*innen den Link zuerst im Browser oder loggen sich mit ihrer Schul-E-Mail-Adresse und Passwort auf OneNote online ein.

Achtung: Falls man in diesem Browser schon mit einem privaten Microsoft-Konto eingeloggt ist: entweder den Link in einem anderen Browser öffnen (in dem man nicht eingeloggt ist), oder abmelden, Browser schliessen, neu mit dem KSZ-Login anmelden. Wenn sich das Notizbuch öffnet, oben in der App öffnen wählen:

Bei Kurs-Notizbüchern, welche auf Teams erstellt wurden, wird empfohlen, diese zuerst via Teams zu öffnen und dann auf «In der App öffnen» zu klicken.


2.7. OneNote-Notizbuch löschen

OneNote-Notizbücher und -Kursnotizbücher lassen sich nur online definitiv löschen.

  1. Logge dich über office.com (→ Onedrive-Kachel anklicken) oder onedrive.com bei Onedrive Online ein.
  2. Navigiere in den Ordner, in dem du ein Notizbuch löschen möchtest
  3. Ein Notizbuch lässt sich nun löschen, indem man es links anwählt (oben erscheint dann die Option "Löschen") oder über das Dreipunkte-Menü. Durch dieses Löschen verlieren alle Nutzer den Online-Zugang zu diesem Notizbuch:
  4. In den Apps auf den Endgeräten erscheint das Notizbuch allerdings noch, nur kann es natürlich nicht mehr synchronisiert werden. Um auch diese lokalen Kopien zu löschen, klickt man das zu entfernende Notizbuch mit der rechten Maustaste an und wählt "Notizbuch schliessen". 


  5. Fälschlich gelöschte Notizbücher kann man in Onedrive Online aus dem Papierkorb wiederherstellen:


2.8. Onenote-Version einstellen

Wenn auf einem Computer sowohl "Onenote für Windows 10" als auch "Onenote 2016 (Desktop-App)" installiert sind, kann es passieren, das Onenote-Links stets in der falschen Onenote-Version starten.

  • Gehe zu Windows-Einstellungen > Apps > Standard-Apps
  • Scrolle ganz nach unten und wähle Standard-Apps nach Protokoll auswählen:


  • Suche den Eintrag ONENOTE / URL:OneNote-Protokoll (#1):


  • Klicke auf das Onenote-Icon rechts neben diesem Eintrag (#2) und stelle um auf OneNote für Windows 10:

2.9. Struktur eines OneNote-Notizbuchs

Ein Kursnotizbuch ist wie folgt aufgebaut:

Wenn man in der App ein bestimmtes Kursnotizbuch öffnet, erscheint als erstes die Willkommensseite (1). Mit dem Büchersymbol (2) kann man die Übersicht über die Notizbuch-Abschnitte (3) und die darin enthaltenen Seiten (4) auf- und zuklappen.

Es gibt in einem Kursnotizbuch vier wichtige Abschnittsgruppen mit sehr unterschiedlicher Funktion:

  • In der Inhaltsbibliothek (5) hat nur die Lehrperson Schreibrechte. Hier kann sie Seiten zur Verfügung stellen, die die Schüler*innen dann per drag and drop (oder rechte Maustaste ð Verschieben/Kopieren) in den eigenen Bereich ziehen oder kopieren können, um sie dort zu bearbeiten.
  • Der Bereich Nur für Lehrer*innen (6) steht nur der Lehrperson zur Verfügung und kann von Schüler*innen weder gesehen noch bearbeitet werden.
  • Im Platz zur Zusammenarbeit (7) haben alle Schülerinnen und Schüler der Klasse Lese- und Schreibrechte. Hier kann auch gemeinsam an einer Seite gearbeitet werden.
  • Im unteren Teil sind die persönlichen Abschnitte zu finden, die mit den Namen des Schülers oder der Schülerin angeschrieben sind (8). Nur der Schüler oder die Schülerin sowie die Lehrperson können diesen Abschnitt sehen und ihn bearbeiten.

2.10. Einsatzszenarien des Onenote Kursnotizbuchs

OneNote kann sehr vielseitig eingesetzt werden:

  • Notizbuch für Schüler*innen, vereinfacht das geordnete Ablegen und Wiederfinden von Arbeitsblättern
  • Zur Unterrichtsvorbereitung und als digitale Wandtafel -> Platz ist nicht auf eine A4-Seite beschränkt, sondern kann praktisch nach Belieben den Seiteninhalten angepasst werden
  • Kombination von Arbeit mit Stift und getipptem Text
  • Bereitstellen von Unterrichtssequenzen; dabei Bilder, Audio- und Videodateien integrieren
    Die Seiten und Abschnitte für die Schüler*innen werden entweder in der Inhaltsbibliothek zur Verfügung gestellt oder durch die Lehrperson direkt in die Schülerabschnitte verteilt.
  • Schüler*innen zusammen im Collaboration space arbeiten lassen und bei Gruppenarbeiten dort Resultate präsentieren lassen (-> siehe dazu auch «bekannte Probleme, 2.9.3.)
  • intuitiv, ohne Login, on- und offline arbeiten

2.11. Arbeiten mit OneNote – die wichtigsten Funktionen

  • Notizbuch strukturieren

Man kann ein OneNote-Notizbuch in verschiedenen Ebenen strukturieren. Die oberste Ebene ist der Abschnitt, der mehrere Seiten enthält. Unten bei der Spalte Abschnitt kann man einen neuen Abschnitt hinzufügen (oder auch, mit einem Rechtsklick, eine neue Abschnittsgruppe). Unten bei der Spalte Seiten können neue Seiten hinzugefügt werden.

Mit einem Rechtsklick auf eine Seite erscheinen weitere nützliche Funktionen. So kann man Unterseiten kreieren, um die Seiten innerhalb eines Abschnitts zu strukturieren. Man kann auch einen Link zu einer Seite erstellen, damit die Schüler*innen diese einfacher finden oder um ein Inhaltsverzeichnis mit wichtigen Seiten zu erstellen, oder man kann auch eine Seite als Vorlage definieren.

Die erstellten Seiten können mit drag and drop verschoben werden oder mit DEL (oder via Rechtsklick-Menü) gelöscht werden.


  • Zwischen Seiten und Notizbüchern navigieren, Öffnen von mehreren Fenstern

Mit dem Pfeil oben links gelangt man zurück zur letzen Seite; unter Ansicht -> Neues Fenster kann man ein weiteres Fenster öffnen und so mehrere Fenster parallel geöffnet haben.


  • Dokument einfügen

Wenn man ein Word- oder pdf-Dokument anschauen oder bearbeiten will, kann man es einfach per drag and drop auf die entsprechende Seite ziehen und als Ausdruck einfügen wählen. Wenn man als Anlage einfügen wählt, erscheint nur ein Icon. Man kann dieses mit einem Doppelklick öffnen und das Dokument so als Word- oder pdf-Datei bearbeiten oder an einem anderen Ort speichern.

Auf einer geteilten Seite können auch mehrere Personen auf diese Weise an demselben Dokument arbeiten. Während aber verschiedene Personen an einer OneNote-Seite gleichzeitig arbeiten können, kann an einem hochgeladenen Worddokument immer nur jemand aufs Mal arbeiten.


  • Ausdruck als Hintergrund festlegen

Wenn man nun mit dem Stift ins Dokument schreiben und zeichnen will, muss man verhindern, dass man versehentlich den Seitenausdruck verschiebt. Dies gelingt am besten, indem man direkt nach dem Einfügen (noch bevor man etwas anderes gemacht hat) auf die eingefügte Seite klickt (oder ctrl+a drückt, um alle Seiten eines mehrseitigen Ausdrucks auszuwählen), und danach mit einem Rechtsklick auf eine der ausgewählten Seiten das Kontext-Menü aufruft und dort Bild als Hintergrund festlegen auswählt:


  • Texte schreiben

Um einen Text zu schreiben, klickt man einfach irgendwo auf die Seite und beginnt zu tippen. Um den Text herum erscheint ein Rahmen, mit dem sich der Text im Nachhinein verschieben lässt. Für ein Verschieben um sehr kleine Distanzen drückt man gleichzeitig die ALT-Taste.

Tipp: Beim Verfassen von fremdsprachigen Texten zuerst in der Windows Task-Leiste die Tastatursprache ändern (z.B. Englisch oder Französisch Schweiz) oder den Text markieren und mit einem rechten Mausklick die Sprache festlegen.

Es empfiehlt sich, die häufig gebrauchten Sprachen als Tastatursprache hinzuzufügen (via Taskleiste oder Systemsteuerung). In OneNote wird automatisch die Sprache für die Rechtschreibkontrolle benutzt, welche in der Taskleiste bzw. als Tastatur-Layout aktiv ist, d.h. vor dem Schreiben von englischen Sätzen oder Texten am besten die Sprache auf EN-US einstellen, vor dem Verfassen von französischen Texten auf FR-CH.


  • Tabellen, Bilder oder Audioaufnahmen einfügen

Eine Tabelle kann unter dem Menüpunkt Einfügen erstellt werden – oder, indem man einen Leerschlag tippt und dann die Tabulatortaste.

Unter dem Reiter Einfügen können auch Bilder eingefügt werden (eine Datei hochladen oder auch direkt mit der Kamera aufnehmen) oder z.B. kurze Audio-Botschaften direkt in OneNote aufgenommen und eingefügt werden.


  • Suchfunktion

Mit der Lupe kann das Notizbuch im Volltext durchsucht werden; eine Seite kann man auch mit Ctrl + f nach einem Begriff durchsuchen, das ganze Notizbuch mit CRTL + E.


  • Arbeiten mit dem Stift

Unter dem Reiter Zeichnen kann man Stifte wählen und ihre Strichdicke und Farbe beliebig anpassen. Mit dem Lasso-Tool ist es zudem möglich, einzelne Elemente zu löschen oder zu verschieben und so die Seite im Nachhinein umzugestalten.

Beim Verfassen von handschriftlichen Notizen kann man unter Ansicht -> Hilfslinien verschiedene Hilfslinien einblenden.


  • Seite synchronisieren

Das Wolkensymbol oben rechts in der Menüleiste zeigt an, dass die aktuelle Seite synchronisiert wurde; falls nicht, erscheint dort entweder das «offline»-Symbol oder das Symbol, dass die Synchronisierung im Gange ist. Mit einem Rechts-Klick auf den Notizbuchnamen kann man das Notizbuch erneut synchronisieren, z.B. wenn neue Inhalte noch nicht erschienen sind.


  • Weitere Einstellungen

Wenn man auf die 3 Punkte oben rechts klickt, gelangt man zu den Einstellungen (dort legt man z.B. die Standardschrift fest) und auch zur Option Drucken.

  • Drucken

Für genauere Infos zum Drucken siehe hier: https://www.buero-kaizen.de/probleme-beim-onenote-drucken/

2.12. Bekannte Probleme

  • Das Synchronisieren von Seiten/Abschnitten mit grösseren Datenmengen kann ein paar Minuten dauern, vor Allem, wenn eine ganze Klasse gleichzeitig die Seiten neu synchronisiert. Es ist empfehlenswert, den Schüler*innen bei neuen Notizbüchern anfangs Schuljahr Zeit zu geben, die Notizbücher zu Hause zu synchronisieren und generell neues Material jeweils vor der Lektion im Kursnotizbuch abzulegen.
  • Beim Platz für Zusammenarbeit gibt es Synchronisierungsprobleme, wenn zu viele Schüler*innen gleichzeitig auf der gleichen Seite arbeiten.

Work-around: Pro Gruppe eine Unterseite machen und in kleineren Gruppen bis ca. 5 Personen gleichzeitig auf einer Seite arbeiten.
Oder alternativ: Auf der Hauptseite eine Tabelle erstellen und die Schüler*innen dort pro Gruppe die Resultate eintragen lassen, welche sie zuvor auf einer anderen Seite erarbeitet haben.


3. Anleitung zur Datensicherung von KSZ-OneNote-Notizbüchern

Achtung: Der Zugang zu OneNote-Notizbüchern, welche mit dem KSZ-EDU-Konto erstellt werden, geht beim Verlassen der KSZ verloren. Die Notizbücher bleiben zwar in der App sichtbar, aber nicht vollständig synchronisierte Seiten können dann nicht mehr synchronisiert werden und auch nicht mehr auf einem anderen Computer geöffnet werden.

3.1.  Wie kann ich meine aktuellen KSZ-OneNote Notizbücher sichern?

Es gibt mehrere Möglichkeiten, die OneNote Notebooks zu speichern oder in ein anderes Notizbuch zu übertragen, leider haben aber alle Methoden auch Nachteile.

Auf Windows kann man sowohl mit der OneNote for Windows 10 wie auch mit der OneNote Desktop-Version (ehemals OneNote 2016) arbeiten. Bei der Desktop-Version wird eine lokale Sicherungskopie angelegt, die sich standardmässig unter folgendem Dateipfad befindet: C:\Users\*Benutzername*\AppData\Local\Microsoft\OneNote\16.0\Sicherung

Die hier abgelegten Sicherungskopien brauchen, gerade bei Kursnotizbüchern, relativ viel Speicherplatz, darum empfiehlt Microsoft diese OneNote-Version für Desktop-Computer.

3.1.1. Abschnitte in ein anderes Notizbuch übertragen

Vorteil: einfach, eher geeignet für Nutzer*innen mit wenigen Notizbücher, welche wenige Abschnitte enthalten; die Abschnitte/Seiten können danach in einem neuen Notizbuch normal weiterbearbeitet werden

Nachteil: zeitintensiv bei Nutzer*innen mit vielen Notizbüchern, welche viele Seiten/Abschnitten enthalten, da man aus jedem Notizbuch jeden Abschnitt einzeln kopieren muss

Anleitung zum Übertragen von Abschnitten oder Seiten mit der OneNote App:

  • Gewünschten Abschnitt anklicken und (immer noch angeklickt) nach oben ziehen (siehe Abbildung unten). So sieht man die verschiedenen Notizbücher und kann den Abschnitt in ein anderes Notizbuch einfügen – dieser Vorgang muss für jeden Abschnitt wiederholt werden.
  • Das Verschieben von Abschnitten funktioniert auch mit einem rechten Mausklick auf den gewünschten Abschnitt -> «Verschieben/kopieren» anklicken-> neues Notizbuch auswählen, in das der Abschnitt kopiert werden soll

Um weniger zwischen den verschiedenen Notizbüchern hin- und herwechseln zu müssen, kann es einfacher sein, zuerst in einem Notizbuch eine neue Abschnittsgruppe zu erstellen:

  • Im Notizbuch einen rechten Mausklick auf «+ Abschnitt» -> «Neue Abschnittsgruppe», den gewünschten Namen geben:

  • Die restlichen Abschnitte des Notizbuchs einzeln anklicken und in die neue Abschnittsgruppe ziehen/verschieben.
  • Die Abschnittsgruppe in ein privates Notizbuch verschieben.

3.1.2. Ein ganzes Notizbuch als OneNote-Paket-Datei speichern mit OneNote Desktop

Vorteil: schnell und einfach, aber:

Nachteil: funktioniert nur mit der OneNote-Desktop-Version (ehemals OneNote 2016), für Mac nicht verfügbar); im Gegensatz zum Download aus OneDrive)

Scheint bei Notizbüchern mit sehr grossen Datenmengen nicht zu funktionieren.

Unter Windows steht auch die OneNote Desktop (ehemals 2016) -Version gratis zur Verfügung, sie kann hier heruntergeladen werden:

https://support.office.com/en-us/article/install-or-reinstall-onenote-2016-for-windows-c08068d8-b517-4464-9ff2-132cb9c45c08

Man kann das gleiche Notizbuch sowohl in der Microsoft OneNote App wie auch in OneNote 2016 geöffnet haben. Ein grosser Unterschied zwischen den beiden Versionen ist, dass OneNote 2016 standardmässig täglich eine lokale Kopie aller Notizbücher und deren Abschnitte erstellt, unter folgendem Dateipfad:
C:\Users\*eigener Benutzername*\AppData\Local\Microsoft\OneNote\16.0\Sicherung

Bei Synchronisierungsproblemen oder im Fall eines Problems mit der Cloud kann ein Abschnitt oder das Notizbuch also aus dieser lokal gespeicherten Kopie wiederhergestellt werden.

Es ist ausserdem möglich, das ganze Notizbuch als OneNote-Paket-Datei (.onepkg) zu speichern und dieses zu einem späteren Zeitpunkt wieder mit OneNote 2016 zu öffnen:

  • Auf Datei klicken:

  • Dann auf «Exportieren» -> «Notizbuch» anwählen -> «OneNote-Paket» anwählen -> «exportieren» -> lokalen Speicherort wählen:


3.1.3. Aus einem Notizbuch nur die Daten als pdf sichern

Vorteil: schnell und einfach (für Notizbücher mit geringen Datenmengen)

Nachteil: Die Inhalte stehen nachher nur als pdf-Datei zur Verfügung, sie können aber nicht als Seiten/Abschnitte in ein OneNote-Notizbuch eingefügt werden. Die Seitenformate sind ggf. nicht ideal.

Bei Notizbüchern mit sehr grossen Datenmengen funktioniert diese Methode nicht, bzw. man kann nur einzelne Abschnitte speichern.

Wer nur die Notizen eines OneNote-Notizbuch sichern möchte, aber nicht unbedingt mit diesem Notizbuch weiterarbeiten möchte, kann das gesamte Notizbuch als durchsuchbare pdf-Datei speichern. So hat man Inhalt des Notizbuchs zur Verfügung und kann neue Notizen in einem anderen Notizbuch erstellen -> siehe dazu Kap. 2.2.1.

Anleitung zum Speichern eines Notizbuchs als pdf-Datei mit der OneNote App:

  • Auf die drei Punkte oben rechts in der App klicken, dann «Drucken»

  • Adobe PDF oder Microsoft Print to PDF auswählen
  • Aktuelles Notizbuch auswählen, damit das ganze Notizbuch und nicht einzelne Seiten gespeichert werden
  • Drucken und lokalen Speicherort auswählen

  • Dieser Vorgang muss für jedes Notizbuch wiederholt werden.




  • No labels