Page tree
Skip to end of metadata
Go to start of metadata

Inhaltsverzeichnis

Anleitungen zum Einrichten:

1. Email-Adressen und Benutzernamen

1.1. Email-Adressen und Benutzernamen Lehrpersonen


Ab Sommer 2020 haben Lehrpersonen an der KSZ zwei E-Mail-Adressen

  • die bisherige E-Mail-Adresse vorname.nachname@ksz.ch bleibt weiterhin die offizielle Mail-Adresse, welche von den Lehrpersonen genutzt werden sollte (beim Einrichten des Kontos muss man zusätzlich zu dieser E-Mail-Adresse den Login-Namen kürzel@ksz.edu-zg.ch eingeben → Anleitung zum Einrichten des Kontos siehe E-Mail Konto einrichten.
  • anderseits besteht auch eine Mail-Adresse kürzel@ksz.edu-zg.ch, ebenfalls mit dem Login kürzel@ksz.edu-zg.ch und demselben Passwort. An diese zweite Email-Adresse werden System-Mails versendet, z.B. Informationen über neu erstellte OneNote-Notizbücher.

Wir empfehlen, die E-Mails dieser zweiten Email-Adresse an die offizielle E-Mail-Adresse weiterzuleiten (siehe unten).


1.2. Emailadressen und Benutzernamen Schülerinnen und Schüler

Ab Beginn des neuen Schuljahrs 2020/21 erhalten alle Schülerinnen und Schüler KSZ-Emailadressen, welche auch ins schulNetz eingestellt werden.

Die Syntax der Emailadressen lautet

erste4BuchstabenNachname.erste4BuchstabenVorname.eintrittsjahr@ksz.edu-zg.ch

Beispiel: Johannes Birkmeier, Eintritt in die KSZ 2020 => birk.joha.2020@ksz.edu-zg.ch

Das Emailadresse ist gleichzeitig auch die neue User ID für O365 von Johannes Birkmeier.

2. Email mit Outlook

In diesem Abschnitt wird beschrieben, wie man mit Outlook arbeitet. Eine Anleitung zum Einrichten von Outlook, findet man hier.

2.1. Kurzübersicht Outlook 2016

Legende:

  1. Dein Postfach - Dein Posteingang.
  2. Anzeige- und Lesebereich. Dieser kann nach deinen Vorstellungen mit dem Reiter Ansicht oben in der Mitte angepasst werden.
  3. Hier klicken um eine neue E-Mail zu verfassen.
  4. Navigationsleiste: Wechseln zwischen Mail, Kalender, persönlichen (nicht globalen) Kontakten, Tasks und mehr.

2.2. Verfassen einer neuen E-Mail - Kontakt suchen

Zum Schreiben einer neuen Mail Icon Neue E-Mail anwählen.

Durch Outlook steht neu jedem eine volle, interne Kontaktliste zur Verfügung. Alle Lehrer, Schüler und Gruppen (Kurse, Klassen, ...) stehen zur Verfügung. Diese werden mit schulNetz ständig synchronisiert.

Sollten persönliche Kontakte im Thunderbird gespeichert sein, müssen diese manuell via export/import in das neue Mailprogramm Outlook übernommen werden. (Siehe Kapitel 6)

  1. Auf das Feld An... klicken, um aus einer der vorabgespeicherten Adresslisten eine Mail-Adresse auszuwählen.
  2. Öffne das Dropdown Menü um alle Listen zu sehen.
  3. Wähle eine Liste um nach Personen zu suchen.

Du kannst auch im Suchfeld den Vornamen des gewünschten Adressaten eintippen und danach den Namen mit Doppelklick auswählen.

2.3. Signatur hinzufügen / bearbeiten

  1. Öffne eine neue Nachricht.
  2. Das Icon Signatur anwählen, dann auf den Reiter Signaturen… klicken.
  3. Auf neu klicken und im Popup-Fenster einen Namen für die Signatur eingeben.
  4. Singnatur wie im Beispiel eingeben und mit OK bestätigen.
  5. Beim Erstellen einer Mail kann die Signatur dann unter dem Icon Signatur abgerufen werden.

2.4. Automatisches Antworten / Abwesenheit

  1. Den Reiter Datei anwählen und Icon Automatische Antworten anklicken.
  2. Zeitraum der automatischen Antwort und Text in den jeweiligen Feldern eingeben.
  3. Wählen, ob die Antwort innerhalb der KSZ oder auch ausserhalb verschickt wird.
  4. Mit dem Auswählen von Automatische Antwort senden wird die automatische Antwort aktiviert.

2.5. Automatisches Weiterleiten

Wählen Sie die Registerkarte Datei.

Wählen Sie Regeln und Benachrichtigungen verwalten.

Klicken Sie im Dialogfeld Regeln und Benachrichtigungen auf der Registerkarte E-Mail-Regeln auf Neue Regel.

Klicken Sie unter Regel ohne Vorlage erstellen auf Regel auf von mir empfangene Nachrichten anwenden, und klicken Sie dann auf Weiter.


Klicken Sie im obigen Fenster auf Weiter, sie müssen nichts selektieren.

Klicken Sie auf Ja, da sie alle E-Mails weiterleiten wollen.

Wählen Sie im Menü Schritt 1 die Option "diese umleiten an einer Person/öffentlichen Gruppe".

Klicken Sie in Schritt 2 auf den Link "einer Person/öffentlichen Gruppe".

Geben Sie unter "An ->" die E-Mailadresse an, an welche Sie weiterleiten wollen.

Klicken Sie auf Fertig stellen

2.6. Kalender - Termin

  1. Wechsle zu Kalender

  2. Neuer Termin wählen


  3. Im Popup-Fenster Betreff, Ort, Daten eintragen und abspeichern
  4. Falls gewünscht Teilnehmer Einladen
  5. Auf das Feld An… klicken einzuladende Personen auswählen und mit Senden verschicken

Tipp: Falls klar ist, dass Teilnehmer eingeladen werden sollen, erstelle keinen Neuen Termin, sondern direkt eine Neue Besprechung

2.7. Kalender freigeben

Innerhalb der Organisation KSZ sieht jeder von jedem im Kalender die sogenannte Frei/Gebucht-Zeit.

Um detailliertere Informationen an einzelne Personen weiter zu geben, so zum Beispiel Betreff oder Ort eines Termins, geht dies so:

  1. Wechsle zu Kalender

  2. Klicke Kalender freigeben
  3. Bei Details kann ausgewählt werden, was die eingeladene Person vom frei gegebenen Kalender zu sehen bekommt.
  4. Auf das Feld An… klicken und mit Vornamen einzuladende Personen suchen, auswählen und mit Senden verschicken

  5. Der eigene Kalender erscheint bei der eingeladenen Person unter meine Kalender, kann von dieser aktiviert und sichtbar gemacht werden.

ACHTUNG: Damit Mac Outlook Benutzer deine Kalender öffnen können, müssen zwingend die Berechtigungen "Empfänger zum Anzeigen Ihres Ordners vom Typ "Kalender" berechtigen"  UND "Alle Details" erteilt werden.

2.8. Eigene Kontakte und Gruppen

Interne Kontakte wie z. B. Lehrer, Schüler und Gruppen (Kurse, Klassen, ...) müssen NICHT erstellt werden.

Durch Outlook steht neu jedem eine volle interne Kontaktliste zur Verfügung.

Weitere Kontakte und Kontaktgruppen können wie folgt erstellt werden:

  1. Wechsle zu Kontakte
  2. Neuer Kontakt wählen
  3. Das Popup-Fenster nach blieben ausfüllen
  4. Unter Aktionen den neuen Kontakt abspeichern
  1. Neue Kontaktgruppe wählen
  2. Name für die Kontaktgruppe eingeben
  3. Icon Mitglieder anwählen und über Mitglieder hinzufügen, aus Adressbuch Mitglieder für die Gruppe hinzufügen.
  4. Aus der vorabgespeicherten Adressliste Kontakt auswählen
  5. Popup-Fenster mit Speichern & schliessen beenden


2.9.  Anhänge -  winmail.dat

Du hast eine E-Mail aus dem Outlook-Client an einen Empfänger gesendet, welcher diese E-Mail dann nicht im Outook öffnet. Er reklamiert er habe einen winmail.dat Anhang.

Du hast eine E-Mail erhalten, öffnest diese nicht in Outlook. Wenn die Mail im Outlook erstellt und versandandt wurde, ist es möglich, dass sie ein winmail.dat als Anhang enthält.


Erhälst du eine E-Mail mit dem Anhang "Winmail.dat", kannst du damit wenig anfangen. Die Datei enthält Informationen zu der E-Mail, die für den Microsoft Exchange-Server bestimmt sind. Für Nutzer, die das nicht nutzen, erfüllt die Datei keinen Zweck. Sie können sie also einfach ignorieren.


Der Anhang lässt sich in Outlook 2016 verhindern, indem die E-Mail anders versandt wird.

  1. Starten Sie Outlook und öffnen Sie Ihr Mail-Postfach.
  2. Klicken Sie auf "Datei" und wählen Sie dein Eintrag "Optionen".
  3. Wählen Sie links die Option "E-Mail".
  4. Klicken Sie unter "Nachrichten verfassen" bei der Einstellung "Nachricht in diesem Format verfassen" die Option "Nur-Text" an.
  5. Scrollen Sie anschließend ein wenig herunter, bis Sie zum "Nachrichtenformat" gelangen.
  6. Wählen Sie hier unter "Beim Senden von Nachrichten im Rich-Text-Format an Internetempfänger" die Einstellung "In Nur-Text-Format konvertieren".
  7. Speichern Sie Ihre Einstellungen mit einem Klick auf "OK".

3. FAQ und Probleme

3.1. Email funktioniert nicht mehr: Neues Passwort

Problem: Das Email-Programm kann sich nicht mehr mit dem Mailserver der Kantonsschule verbinden, weder neue Mails herunterladen noch verschicken.

Lösung: Wahrscheinlich ist Ihr Windows Passwort abgelaufen oder Sie haben es vor kurzer Zeit geändert. Melden sie sich bei https://portal.office.com/ an. Die Richtlinien zur Passwortsicherheit finden Sie hier. Dasselbe Passwort verwenden Sie für schulNetz. Haben Sie Ihr schulNetz Passwort im Browser gespeichert, müssen Sie dieses nun auch ändern.(Hintergrund)


4. Weitere Informationen:

Microsoft:

https://support.office.com/de-de/article/%c3%84ndern-des-Nachrichtenformats-in-Nur-Text-HTML-oder-Rich-Text-Format-338a389d-11da-47fe-b693-cf41f792fefa?CorrelationId=59f4fadf-7023-42ad-8866-3d5b21a4d91d&ui=de-DE&rs=de-CH&ad=CH

https://support.microsoft.com/de-ch/help/278061/email-received-from-a-sender-using-outlook-includes-a-winmail-dat-atta

Thunderbird: 

https://support.mozilla.org/de/kb/anhang-winmaildat


  • No labels